Opened 4 years ago

Closed 4 years ago

#10513 closed Other (duplicate)

MacKeeper installation

Reported by: Marko Owned by:
Priority: low Component: FileZilla Client
Keywords: malware mackeeper Cc:
Component version: Operating system type: OS X
Operating system version:

Description (last modified by Alexander Schuch)

Hi,

your install process is very unfriendly since it installed mackeeper which is by the way malware, onto my computer with no previous warning. If you'll state that there's an option to clear the auto install please include a screenshot and let me know how clearly was it stated?

If you need money why don't you charge for your software? I'm willing to pay rather than be screwed. I will, most definitely, spread this info like an ebola virus in a contained space throughout every forum I'm registered to. Hopefully filezilla will become a thing of the past which is a waste of talent. It had a great future.

Sincerely yours,
Marko

Change History (1)

comment:1 Changed 4 years ago by Alexander Schuch

Description: modified (diff)
Keywords: filezilla removed
Resolution: duplicate
Status: newclosed

This is a duplicate of ticket:8888.

Note: See TracTickets for help on using tickets.