Opened 7 years ago

Closed 7 years ago

#10489 closed Bug report (worksforme)

Windows 7 x64 Hidden Files Not Displayed

Reported by: Robert Owned by:
Priority: low Component: FileZilla Client
Keywords: Hidden, Directory, Windows Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7 x64 SP1

Description

Inside the appdata/remote directory, with "Hidden" checked and applied in Local filters in "Directory listing filters", no files beginning with .[x] is displayed.

For example, Minecraft stores its files in appdata/remote/.minecraft and yet even with Hidden files enabled, that directory does not appear.

Please see the comprehensive screenshot attached.

Currently, the workaround is to type the known directory name directly into Local Site directory field. The problem is, you must be able to see the directory names you need to access.

Attachments (1)

filezilla-hidden-directory-bug.PNG (170.4 KB ) - added by Robert 7 years ago.
Screenshot showing Windows directory with .[x] type directories, which do not show up in FZ

Download all attachments as: .zip

Change History (4)

by Robert, 7 years ago

Screenshot showing Windows directory with .[x] type directories, which do not show up in FZ

in reply to:  description comment:1 by Robert, 7 years ago

Replying to robert:

Inside the appdata/remote directory, with "Hidden" checked and applied in Local filters in "Directory listing filters", no directories beginning with .[x] is displayed.

For example, Minecraft stores its files in appdata/remote/.minecraft and yet even with Hidden files enabled, that directory does not appear.

Please see the comprehensive screenshot attached.

Currently, the workaround is to type the known directory name directly into Local Site directory field. The problem is, you must be able to see the directory names you need to access.

in reply to:  description comment:2 by Robert, 7 years ago

Replying to robert:

no files beginning with .[x] is displayed.

... no DIRECTORIES beginning...

[Jeesh, Trac is HORRIBLE at letting you fix typos!]

comment:3 by Tim Kosse, 7 years ago

Priority: blockerlow
Resolution: worksforme
Status: newclosed

By default everything is shown. Filters only remove things.

Note: See TracTickets for help on using tickets.