Opened 6 years ago

Closed 5 years ago

#10488 closed Bug report (worksforme)

Server Manager: All passwords broken!

Reported by: peta2 Owned by:
Priority: low Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: OS X
Operating system version: yosemite 10.10.3

Description

Hello,

if you save a new server to the manager with (3.11.0.1) all passwords of all saved servers will be broken! This is crtitial decidedly not just for me.

Change History (1)

comment:1 by Tim Kosse, 5 years ago

Priority: criticallow
Resolution: worksforme
Status: newclosed

Cannot reproduce. Passwords from old versions are converted correctly to base64 encoding.

Note: See TracTickets for help on using tickets.