Opened 4 years ago

Closed 4 years ago

#10442 closed Bug report (duplicate)

3.11.0 - data connection could not established

Reported by: Thiago Martins Owned by:
Priority: low Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 7 SP1

Description

I updated my filezilla client to 3.11.0 but I could not establish an conection to all FTP servers.
please find the error message below:

Error: The data connection could not be established: ENETUNREACH - Network unreachable

Change History (1)

comment:1 Changed 4 years ago by Tim Kosse

Priority: criticallow
Resolution: duplicate
Status: newclosed

Duplicate of #10440

Note: See TracTickets for help on using tickets.