Opened 6 years ago

Closed 6 years ago

#10412 closed Bug report (fixed)

Filezilla opens in such a way that I can't access it on my Macs display!

Reported by: Steve Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: OS X
Operating system version: 10.9.5

Description

When I open Filezilla it opens on the screen of my 17" Macbook Pro in a way that does NOT allow me to use it because the top half of the opened program is stuck ABOVE the top of my display and I can't drag or move it anywhere else on my screen to use it. PLEASE SEE SCREENSHOT. I have tried to open it while using an external monitor and without an external monitor and the problem persists either way. I sent a support ticket (or maybe it was a forum post) quite a long time ago and the problem is still there and even with the latest version. I'm amazed that no one else has reported this since then. I set up the "debug" for 3 like you said but I don't see how I can access that information to give to you. Please fix because I really need to use Filezilla asap.

Thank you very much.

-Filezilla: 3.10.3
-OSX 10.9.5

Attachments (1)

FILEZILLA.png (236.1 KB ) - added by Steve 6 years ago.

Download all attachments as: .zip

Change History (2)

by Steve, 6 years ago

Attachment: FILEZILLA.png added

comment:1 by Tim Kosse, 6 years ago

Priority: criticalnormal
Resolution: fixed
Status: newclosed

This will be fixed in the next version of FileZilla.

Note: See TracTickets for help on using tickets.