Opened 4 years ago

Closed 3 years ago

#10386 closed Feature request (duplicate)

Mark (w/ background color) file panels when ftping on multiple server/tabs

Reported by: Riccardo Owned by:
Priority: normal Component: FileZilla Client
Keywords: evidencing panels with background color useful for working contemporary on more than one server Cc:
Component version: Operating system type: Windows
Operating system version: Win7 Pro - SP1

Description (last modified by Tim Kosse)

In these days I am moving some webapps from an old to a brand new server, fine tuning and testing the new version and also still developing the old one.
Paths and folders are almost the same (LAMP platform) and the only distinguishing thing is the title bar or the tab bar with the remote IP address.
So I am in a constant "panic" :) when I make an upload, always fearing if I am uploading at the wrong place.

MY WISH
What I wish is just the ability to mark, preferably with a BACKGROUND COLOR for a better recognizability, both the local and remote panels for having an immediate conscience on "where" I am working on.
So backgrounding, in my situation, the old server as reddish and the new one as greenish will make me work most confortably.
Of course the bgcolor should be a stored property in the Site Manager.

Maybe this feature can be useful when simply working on multiple sites too.

Thanks in advance.

Change History (2)

comment:1 Changed 4 years ago by Jon

Agreed colours would make this THE ftp client. Well it still is but the ability to differentiate between live, staging, etc. with colours would be perfect. Colours should be associated with each entry in the site manager. Ideally would tint the tab as well as the background or similar (column headings?) in the file listing.

comment:2 Changed 3 years ago by Tim Kosse

Description: modified (diff)
Resolution: duplicate
Status: newclosed

Duplicate of #7355

Note: See TracTickets for help on using tickets.