Opened 5 years ago

Closed 2 years ago

#10384 closed Bug report (rejected)

Filezilla client hangs after transfer thouands of files

Reported by: Bruce Owned by:
Priority: high Component: FileZilla Client
Keywords: rapid transfer Cc: tcarothers8989@…
Component version: Operating system type: Windows
Operating system version: Windows 7 SP 1 X64 / Windows 10 Pro x64

Description (last modified by Tim Kosse)

Filezilla Version: 3.10.3
FTP Server: WS_FTP 7.6.2
Transfer protocol: FTP
Transfer from this country to another country, there are about 9000 files and folders need to be transferred. All of them are pdf or office files. When I transferred half of them, Filezilla client stop transferring, I can use other FTP client to connect to the FTP server. I can do nothing except cancelling the task. It happens three times today.

Attachments (1)

622.png (226.3 KB) - added by Bruce 5 years ago.

Download all attachments as: .zip

Change History (6)

Changed 5 years ago by Bruce

Attachment: 622.png added

comment:1 Changed 5 years ago by Tim Kosse

Description: modified (diff)
Status: newmoreinfo

Do you still experience this in the most recent version of FileZilla?

comment:2 Changed 5 years ago by Alexander Schuch

Resolution: outdated
Status: moreinfoclosed

No reply for more than 28 days.

comment:3 Changed 2 years ago by Mr. Sir

Cc: tcarothers8989@… added
Keywords: rapid transfer added
Operating system version: Windows 7 SP 1 X64Windows 7 SP 1 X64 / Windows 10 Pro x64

I can confirm this happens in latest versions.
Server: 0.9.59 beta
Client: 3.29.0
Will happen after about 20 files of small size, in my case .md5 files that pair with an image files. They are roughly 62 kb in size.

Conditions :

Anythread count on Server
Max transfers and concurrent sessions set to 1

When this happens the client AND the server have to be rebooted. Killing the service and restarting it will not do it.

comment:4 Changed 2 years ago by Mr. Sir

Resolution: outdated
Status: closedreopened

comment:5 Changed 2 years ago by Tim Kosse

Resolution: rejected
Status: reopenedclosed

When this happens the client AND the server have to be rebooted. Killing the service and restarting it will not do it.

That's due to a broken firewall or some other active component interfering with the transfers.

Note: See TracTickets for help on using tickets.