Opened 4 years ago

Closed 4 years ago

#10383 closed Bug report (duplicate)

3.7.3 last working version

Reported by: B0b Chatelle Owned by:
Priority: normal Component: FileZilla Client
Keywords: directory timeout Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

If I upgrade, I can't connect to my sites. It times out trying to give a directory listing.

Attachments (1)

filezilla.log (3.2 KB) - added by B0b Chatelle 4 years ago.
Filezilla Log

Download all attachments as: .zip

Change History (4)

Changed 4 years ago by B0b Chatelle

Attachment: filezilla.log added

Filezilla Log

comment:1 Changed 4 years ago by Simon

Status: newmoreinfo

Hi,

looks like the servers firewall is not properly configured. Can you connect from some other pc (e.g. at home or at a friends house) to the server?

Regards,
Simon

comment:2 Changed 4 years ago by Brian

Status: moreinfonew

I had the same problem, went back to 3.7.3, changed to plain FTP, retyped password into account info, and finally got back up and running.

comment:3 Changed 4 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9995

Note: See TracTickets for help on using tickets.