Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#10379 closed Bug report (rejected)

FileZilla v3.10.3 Unresponsive

Reported by: Rich Owned by:
Priority: low Component: FileZilla Client
Keywords: Connection problems Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7 64-Bit SP1

Description

Since upgrading to v3.10.3 Filezilla has become slower and slower when connecting to my two main servers

It connects and then hangs on 'waiting for welcome message' after about 40 seconds it then displays the directory - once connected, switching between the directories is rapid, but as soon as it needs to reconnect (or upload a file) there is that long delay.

Both servers are running Centos 5 Linux - I have tried using both normal FTP (unsecured) and FTP with TLS, neither make a difference.

The problem was exacerbated in v3.10.3 (the previous v3.10 was not quite as bad), so I have had to uninstall the program and revert to an earlier version

Rich

FileZilla Client


Version: 3.10.3

Build information:

Compiled for: x86_64-w64-mingw32
Compiled on: x86_64-unknown-linux-gnu
Build date: 2015-03-29
Compiled with: x86_64-w64-mingw32-gcc (GCC) 4.9.1
Compiler flags: -g -O2 -Wall -g -std=gnu++11

Linked against:

wxWidgets: 3.0.3
GnuTLS: 3.3.13
SQLite: 3.8.8.3

Operating system:

Name: Windows 7 (build 7601, Service Pack 1), 64-bit edition
Version: 6.1
Platform: 64-bit system

Change History (2)

comment:1 by Tim Kosse, 5 years ago

Resolution: rejected
Status: newclosed

From the NewTicketFormGuide: "Priority: Leave it at normal, even if the problem is important for you. The developers will decide how important this problem really is."

"Tickets that are filled out incorrectly will get rejected."

comment:2 by Tim Kosse, 5 years ago

Priority: criticallow
Note: See TracTickets for help on using tickets.