Opened 5 years ago

Closed 4 years ago

#10373 closed Feature request (duplicate)

need Option for disabling drag & drop

Reported by: Jack Benoit Owned by:
Priority: normal Component: FileZilla Client
Keywords: drag-and-drop Cc:
Component version: Operating system type:
Operating system version:

Description (last modified by Alexander Schuch)

Hi,

I am using filezilla since years, but here is what happened to me:

1) I wanted to add a simple blank 1x1-pixel.jpg on our production server, in the "media" directory.

2) there was a little lag - I was stressed - or whatever, Instead of entering the directory, I - Accidently - Drag & dropped an important part of the whole MAIN FILE TREE at a random place.

I know it's not "a bug" but fact is, it happens, and it can happen to anyone.

  • it was a shared web hosting server, many production services werent available anymore until the fixe
  • During this time all dataImportsManagers were still running with random results and file messing since the directory tree was broken

I ve seen others post on forums like this one, years ago, but getting (imho) dumb response like "its not important it only concern a small fragment - check your mouse sensitivity (really ??)"

This is totally wrong because it is dangerous.
The only certain thing is that I ll never use filezilla again until there is an option to prevent this...

like a simple checkBox "[] disable drag & drop" ? I doubt it would require tons of time, but it sounds required.

Thx for reading, JB

Change History (3)

comment:1 Changed 5 years ago by Pete

+1 up vote

comment:2 Changed 4 years ago by Minor

+1

comment:3 Changed 4 years ago by Alexander Schuch

Description: modified (diff)
Keywords: drag-and-drop added; drag & drop removed
Resolution: duplicate
Status: newclosed

This is a duplicate of ticket:2191.

Note: See TracTickets for help on using tickets.