Opened 5 years ago

Closed 5 years ago

#10322 closed Bug report (rejected)

Fatal error on all hostings after update

Reported by: Share Force One Owned by: ZeroCool
Priority: normal Component: FileZilla Client
Keywords: fatal, error Cc:
Component version: Operating system type: OS X
Operating system version:

Description

After I'v udpated Filezilla with the latets version, I recieve a fatal error on all hostings.

How can I fix this?

Change History (5)

comment:1 Changed 5 years ago by ZeroCool

Owner: set to ZeroCool
Status: newassigned

If you are using the quickconnect button; there may be an issue with TLS on the server side.

To test this, add a FTP server to the site manager. Set "protocol" to "FTP..." and set "encryption" to "only use plain...". Enter your credentials and try to connect to the server that way.

Also, please check that any firewalls on your system are configured to allow the newly installed version to connect through. Some types of firewalls keep a hash of the executable file to track changes/hijacking and if it changes it considers it an unknown/new application.

Let us know if this resolves your issue.

comment:2 Changed 5 years ago by plasmedia

After i installed the 3.10 version all my passwords was base64 encoded. Now i can't connect to any server in the list.
I downgraded to 3.9.0.6 but i always get the login error.

Stato:       	Contenuto cartella letto con successo
Stato:       	Risoluzione dell'indirizzo IP ftp.restaurant39.com in corso
Stato:       	Connessione a 84.19.170.226:21...
Stato:       	Connessione stabilita, in attesa del messaggio di benvenuto...
Risposta:  	220 ProFTPD 1.3.4c Server (ProFTPD) [84.19.170.226]
Comando: 	USER restaurant
Risposta:  	331 Password required for restaurant
Comando: 	PASS ****************************************
Risposta:  	530 Login incorrect.
Errore:      	Errore critico: Impossibile collegarsi al server

How can i retrieve my passwords? I'm trying with base64 decoder online. But it doesn't work.
If i re-set passwords manually it works.
The problem is that i don't have all my old password's clients.
Anyone can help me?

comment:3 Changed 5 years ago by plasmedia

Priority: normalcritical

After i installed the 3.10 version all my passwords was base64 encoded. Now i can't connect to any server in the list.
I downgraded to 3.9.0.6 but i always get the login error.

Stato:       	Contenuto cartella letto con successo
Stato:       	Risoluzione dell'indirizzo IP ftp.restaurant39.com in corso
Stato:       	Connessione a 84.19.170.226:21...
Stato:       	Connessione stabilita, in attesa del messaggio di benvenuto...
Risposta:  	220 ProFTPD 1.3.4c Server (ProFTPD) [84.19.170.226]
Comando: 	USER restaurant
Risposta:  	331 Password required for restaurant
Comando: 	PASS ****************************************
Risposta:  	530 Login incorrect.
Errore:      	Errore critico: Impossibile collegarsi al server

How can i retrieve my passwords? I'm trying with base64 decoder online. But it doesn't work.
If i re-set passwords manually it works.
The problem is that i don't have all my old password's clients.
Anyone can help me?

comment:4 Changed 5 years ago by Tim Kosse

Priority: criticalnormal

comment:5 Changed 5 years ago by Tim Kosse

Resolution: rejected
Status: assignedclosed

This ticket by shareforceone is incomplete, it does not even contain the fatal error.

Note: See TracTickets for help on using tickets.