Opened 5 years ago

Closed 5 years ago

#10272 closed Bug report (worksforme)

Filezilla deletes local file before file transfer fails

Reported by: gmcgee@… Owned by:
Priority: high Component: FileZilla Client
Keywords: transfer, failed Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

After editing a file locally and hitting 'yes' on the dialog to upload the changed file with 'delete local copy' checked, and then the file fails to transfer to the server, the file gets deleted anyway and there's no way to recover it.

Change History (1)

comment:1 by Tim Kosse, 5 years ago

Resolution: worksforme
Status: newclosed

Can't reproduce using the latest version of FileZilla.

Note: See TracTickets for help on using tickets.