Opened 4 years ago

Closed 4 years ago

#10216 closed Bug report (duplicate)

Connection issues on v3.10.1.1

Reported by: Stetson Owned by:
Priority: high Component: FileZilla Client
Keywords: Unable connect failure Cc:
Component version: Operating system type: Windows
Operating system version: 7

Description

Ever since that last 2 updates I've been unable to connect to any remove hosts. I keep getting similar failures.
For some reason it times out retrieve the directories.
I've tried 2 other FTP clients and they resolve with no issue.

Status: Resolving address of ftp.spierce-1.bluehoststaff.com
Status: Connecting to 50.87.230.172:21...
Status: Connection established, waiting for welcome message...
Status: Initializing TLS...
Status: Verifying certificate...
Status: TLS connection established.
Status: Server does not support non-ASCII characters.
Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is your current location
Command: TYPE I
Response: 200 TYPE is now 8-bit binary
Command: PASV
Response: 227 Entering Passive Mode (50,87,230,172,218,171)
Command: MLSD
Error: Connection timed out
Error: Failed to retrieve directory listing

Change History (3)

comment:1 in reply to:  description ; Changed 4 years ago by webmaster.lanone

With the new update you have to open TLS connection in your server... If you can't: Downgrade Filezilla to 3.9.06 version... I have the same problem and this is only we can do. #10201

comment:2 in reply to:  1 Changed 4 years ago by mjmart61

Replying to webmaster.lanone:

With the new update you have to open TLS connection in your server... If you can't: Downgrade Filezilla to 3.9.06 version... I have the same problem and this is only we can do. #10201

Just an FYI - You can set the Encryption in Site Manager to "Only use plain FTP (insecure)". I did that and all my connections work under that now.

comment:3 Changed 4 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9995

Note: See TracTickets for help on using tickets.