Opened 5 years ago

Closed 5 years ago

#10201 closed Bug report (duplicate)

Impossibile connect to every server with 3.10.1.1 but connect with 3.9.0.6!!

Reported by: webmaster.lanone Owned by:
Priority: low Component: FileZilla Client
Keywords: lanone, connection timed out TLS Cc:
Component version: Operating system type: Windows
Operating system version: Windows 8.1

Description

I have Filezilla 3.10.1.1
When I try to connect to some server appear this message:

Status: Resolving address of server02.4more.it
Status: Connecting to 46.16.88.36:21...
Status: Connection established, waiting for welcome message...
Status: Initializing TLS...
Status: Verifying certificate...
Status: TLS connection established.
Status: Server does not support non-ASCII characters.
Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is your current location
Command: TYPE I
Response: 200 TYPE is now 8-bit binary
Command: PASV
Response: 227 Entering Passive Mode (46,16,88,36,105,69)
Command: MLSD
Error: Connection timed out
Error: Failed to retrieve directory listing

This error appear for EVERY server... But when i try to connect with Filezilla 3.9.0.6 nothing error appear and i can work in FTP....
WHY?!

Attachments (1)

filez.png (141.2 KB) - added by webmaster.lanone 5 years ago.
Screenshoot 3.9 & 3.10

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by webmaster.lanone

Attachment: filez.png added

Screenshoot 3.9 & 3.10

comment:1 Changed 5 years ago by webmaster.lanone

Summary: Impossibile connect to every serverImpossibile connect to every server with 3.10.1.1 but connect with 3.9.0.6!!

comment:2 Changed 5 years ago by webmaster.lanone

Priority: highblocker

comment:3 Changed 5 years ago by Tim Kosse

Priority: blockerlow
Resolution: duplicate
Status: newclosed

Duplicate of #9995

Note: See TracTickets for help on using tickets.