Opened 6 years ago

Closed 6 years ago

#10205 closed Bug report (rejected)

Filezilla 3.10.1.1 fails to remain connected to server every time.

Reported by: Terence Owned by: Terence
Priority: low Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 8.1

Description

I have just installed Filezilla 3.10.1.1

When I try to connect to a server I get a Certificate notification

and then I am unable to remain connected to the server.

Server messages:
Status: Connecting to 154.42.65.15:21...
Status: Connection established, waiting for welcome message...
Status: Initializing TLS...
Status: Verifying certificate...
Status: TLS connection established.
Status: Server does not support non-ASCII characters.
Status: Connected
Status: Retrieving directory listing of "/"...
Command: CWD /
Response: 250 OK. Current directory is /
Command: PWD
Response: 257 "/" is your current location
Command: TYPE I
Response: 200 TYPE is now 8-bit binary
Command: PASV
Response: 227 Entering Passive Mode (154,42,65,15,71,37)
Command: MLSD
Error: Connection timed out
Error: Failed to retrieve directory listing

This happens every time.

Change History (3)

comment:1 by Terence, 6 years ago

The server IS functioning correctly, and CAN be accessed satisfactorily via the server's Control Panel File Manager.

comment:2 by webmaster.lanone, 6 years ago

Me too! Work only with Filezilla 3.9.06 ... #10201

comment:3 by Tim Kosse, 6 years ago

Priority: highlow
Resolution: rejected
Status: newclosed

Duplicate of #9995

Note: See TracTickets for help on using tickets.