Opened 6 years ago

Closed 6 years ago

#10200 closed Bug report (worksforme)

Remote editing files with the same name causes them to be overwritten

Reported by: Eugenio Owned by:
Priority: normal Component: FileZilla Client
Keywords: edit, filename, overwrite Cc:
Component version: Operating system type: Windows
Operating system version: Window 8.1 Pro

Description

After upgrading to 3.10.1.1 experienced a problem with editing file with the same name. As far as I can see it's a know issue which should be fixed with this relase, but it is not.

"2015-02-01 - FileZilla Client 3.10.1.1 released
Bugfixes and minor changes:
Fix editing of files with the same name in different directories"

Downgrading to 3.10.0.2 fixed the issue.

Steps to reproduce:

  • View/Edit folder1/file1.php
  • View/Edit filder2/file1.php
  • File has changed dialog appears even if it is not changed

Using editor Notepad++ (not upgraded recently)

Change History (1)

comment:1 by Tim Kosse, 6 years ago

Resolution: worksforme
Status: newclosed

Cannot reproduce.

Note: See TracTickets for help on using tickets.