Opened 7 years ago

Closed 6 years ago

#10186 closed Bug report (worksforme)

Multiple issues with latest build - Can't edit files - Can't connect to servers

Reported by: Thomas Black Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 7

Description (last modified by Tim Kosse)

Hello FZ team,

This latest build is not quite right. Have never had issues with anything before.

#1 - Constantly have to close and re-launch FileZilla to avoid "couldn't open filename.ext" errors when editing files locally.

#2 - When connecting to server fails there is no error message / indication. It just acts as if you never attempted to connect

Thanks for all you do,
Thomas

Change History (1)

comment:1 by Tim Kosse, 6 years ago

Description: modified (diff)
Resolution: worksforme
Status: newclosed

Cannot reproduce.

Note: See TracTickets for help on using tickets.