Opened 5 years ago

Closed 5 years ago

#10153 closed Bug report (rejected)

Error to process queue files.

Reported by: Agiper Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7 Ultimate 64bits Service Pack 1

Description

Processor: Intel Core I7 3770k 3.50GHz

Seems that there is an error in the last version 3.10.0.2

When there are 2 or more files to upload in queue, the first file is uploaded successful but the upload of second file and the others fail.

I tested upload the same files using other ftp client (Core FTP - http://www.coreftp.com/ ) and all files of queue where uploaded without error.

I attached a txt file of Filezilla log with the error message.

Attachments (1)

Error Log.txt (3.0 KB) - added by Agiper 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by Agiper

Attachment: Error Log.txt added

comment:1 in reply to:  description Changed 5 years ago by Agiper

Replying to Agiper:

Processor: Intel Core I7 3770k 3.50GHz

Seems that there is an error in the last version 3.10.0.2

When there are 2 or more files to upload in queue, the first file is uploaded successful but the upload of second file and the others fail.

I tested upload the same files using other ftp client (Core FTP - http://www.coreftp.com/ ) and all files of queue where uploaded without error.

I attached a txt file of Filezilla log with the error message.

Then to be able to upload the next file of queue I need close Filezilla window, open it again and delete the file which was saved with size as "0".
This way I'm able to upload 1 file per time.

comment:2 Changed 5 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

Command: STOR ecv-vdfelix005 20100401.rar
Response: 500 Invalid command: try being more creative

Not a bug in FileZilla. Your server simply rejects the STOR command, perhaps because of the filename.

Note: See TracTickets for help on using tickets.