Opened 4 years ago

Closed 4 years ago

#10146 closed Bug report (duplicate)

Not recover the file list and not connected

Reported by: Hugo Lima Owned by:
Priority: critical Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 8.1 64 bits

Description

When I try to connect to my hosting, tries connect and then disconnect me and does not show the file list.

Status: Resolving address xxxxxxxxxxxxxxxxxxxx.xxx
Status: Connecting to xxx.xxx.xxx.xxx:21 ...
Status: Connection established, waiting for welcome message ...
Status: Initializing TLS ...
Status: Verifying certificate ...
Status: TLS connection established.
Status: Server does not support non-ASCII characters.
Status: Online
Status: Retrieving directory listing ...
Command: PWD
Response: 257 "/" is your current location
Command: TYPE I
Response: 200 TYPE is now 8-bit binary
Command: PASV
Response: 227 Entering Passive Mode (108,61,29,155,37,151)
Command: MLSD
Error: Connection timed wait
Error: Failed to retrieve directory listing
Status: Resolving address xxxxxxxxxxxxxxxxxxxx.xxx
Status: Connecting to xxx.xxx.xxx.xxx:21 ...
Status: Connection established, waiting for welcome message ...
Status: Initializing TLS ...
Status: Verifying certificate ...
Status: TLS connection established.
Status: Server does not support non-ASCII characters.
Status: Online
Status: Retrieving directory listing ...
Command: PWD
Response: 257 "/" is your current location
Command: TYPE I
Response: 200 TYPE is now 8-bit binary
Command: PASV
Response: 227 Entering Passive Mode (108,61,29,155,218,184)
Command: MLSD
Error: Connection timed wait
Error: Failed to retrieve directory listing

Change History (1)

comment:1 Changed 4 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9995

Note: See TracTickets for help on using tickets.