Opened 5 years ago

Closed 5 years ago

#10133 closed Bug report (duplicate)

External editor second time firing on same file error issue

Reported by: czl Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 8.1

Description

When editing a local file trough an external editor 'notepad++' first time it opens the file. Ok after closed the file trying to edit it again will show (filezilla error window) 'Associated command failed'.
http://grab.by/DVtE
It only can be opened again after restarting filezilla or renaming parent folder.
(Note: must be connected to an ftp on secondary window.)
It worked before 2 updates. Now is version filezilla 3.10.0.2

Change History (1)

comment:1 Changed 5 years ago by Tim Kosse

Priority: criticalhigh
Resolution: duplicate
Status: newclosed

Duplicate of #10010

Note: See TracTickets for help on using tickets.