Opened 5 years ago

Closed 4 years ago

#10129 closed Bug report (duplicate)

No connection possible

Reported by: Jan Maes Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 7

Description

Status: Initializing TLS...
Status: Verifying certificate...
Status: TLS connection established.
Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is the current directory
Command: TYPE I
Response: 200 Type set to I
Command: PASV
Response: 227 Entering Passive Mode (46,249,54,133,138,49).
Command: MLSD
Error: Connection timed out
Error: Failed to retrieve directory listing

Attachments (1)

Filezilla.doc (49.0 KB) - added by Jan Maes 5 years ago.
Printscreen of log in screen

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by Jan Maes

Attachment: Filezilla.doc added

Printscreen of log in screen

comment:1 Changed 4 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9995

Please always use .png for screenshots. Using .doc is like using a 14-wheeler to drive from your house to your mailbox to pick up a letter.

Note: See TracTickets for help on using tickets.