Opened 5 years ago

Closed 4 years ago

#10121 closed Bug report (duplicate)

Unable to connect to web site to upload files

Reported by: Tom Finley Owned by:
Priority: high Component: FileZilla Server
Keywords: bug, update, Cc: ipnotistis@…
Component version: Operating system type: Windows
Operating system version: Win 7 (6.1) 64 bit

Description

I have been using FileZilla for years but latest updates has caused problems:
Status: Connecting to 96.30.4.72:21...
Status: Connection established, waiting for welcome message...
Status: Initializing TLS...
Status: Verifying certificate...
Status: TLS connection established.
Status: Server does not support non-ASCII characters.
Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is your current location
Command: TYPE I
Response: 200 TYPE is now 8-bit binary
Command: PASV
Response: 227 Entering Passive Mode (96,30,4,72,117,127)
Command: MLSD
Error: Connection timed out
Error: Failed to retrieve directory listing
I'm now using another program but want to get back to Filezilla

Change History (7)

comment:1 Changed 5 years ago by Yannis

Cc: ipnotistis@… added
Keywords: bug update added
Priority: normalhigh

I have exactly the same problem.
As soon as I installed the new version (3.10.0.2) I had this problem. It asked for a unknown certificate confirmation (for all of my websites) and then it showed me the above report from tomfna. I own both of a MacBook Pro (where I don't dare to update to 3.10.0.2) and a Windows PC with FileZilla updated to latest version. Mac version is working fine (3.9.0.6).

comment:2 Changed 5 years ago by Yannis

FYI, I downgraded back to 3.9.0.6 and it worked again. (I had kept the downloading file)

comment:3 Changed 5 years ago by Tom Finley

Thanks for that. I found an earlier copy as well and it worked.

comment:4 Changed 5 years ago by LexLechz

I have the same issue. Downgrade to 3.9.0.2 worked.
I was wondering because SmartFTP has no problems, and even the
Windows command-line FTP is able to handle the LS command properly.

comment:5 Changed 4 years ago by Derrick Hastings

I have precisely the same issue but only on one of the sites that I manage. The others all connect normally. Reverting to version 3.9.0.6 cured the problem.
The same problem exists on both Windows 7 and 8.1

comment:6 Changed 4 years ago by Derrick Hastings

Further to my previous change. The problem first showed itself with version 3.10.0.0 and has been the same in 3.10.0.1 and 3.10.0.2

comment:7 Changed 4 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9995

Note: See TracTickets for help on using tickets.