Opened 5 years ago

Closed 5 years ago

#10120 closed Bug report (duplicate)

Cannot connect to remote servers

Reported by: John Greenway Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Win 7 (6.1) 64bit

Description

I have just installed the latest version of FileZilla.
When I attempt 'Site manager - connect' I get error messages:
Fails to retrieve directory listing & Not connected to any server.

Change History (2)

comment:1 Changed 5 years ago by Tom Finley

Operating system version: Win 8.1Win 7 (6.1) 64bit

comment:2 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9995

Note: See TracTickets for help on using tickets.