Opened 5 years ago

Closed 5 years ago

#10035 closed Bug report (duplicate)

ETIMEDOUT - Connection attempt timed out

Reported by: Joewho Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: win7

Description

First upgrade was to 3.10.0.0, picked up a virus from 3rd party download that knocked out Norton (Ticket #10029), that problem has been resolved, the upgrade to 3.10.0.1. still not working:

Status: Initializing TLS...
Status: Verifying certificate...
Status: TLS connection established.
Status: Server does not support non-ASCII characters.
Status: Connected
Status: Retrieving directory listing of "/public_html/xxxxxx/temp"...
Command: CWD /public_html/xxxxxx/temp
Response: 250 OK. Current directory is /public_html/xxxxxx/temp
Command: PWD
Response: 257 "/public_html/xxxxxx/temp" is your current location
Command: TYPE I
Response: 200 TYPE is now 8-bit binary
Command: PASV
Response: 227 Entering Passive Mode (xx,xxx,xxx,xxx,209,89)
Command: MLSD
Error: The data connection could not be established: ETIMEDOUT - Connection attempt timed out

Change History (1)

comment:1 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Please use the search function before creating a ticket. Duplicate of #9995.

Note: See TracTickets for help on using tickets.