Opened 5 years ago

Closed 5 years ago

#10017 closed Bug report (duplicate)

Issues with connections that ,ay be also related to other users similar recent issues with recent update

Reported by: Newones Owned by:
Priority: high Component: FileZilla Client
Keywords: Connection timed out Cc:
Component version: Operating system type: Windows
Operating system version: WIndows 7

Description

Since the new update recently I am having serious issues with connecting and dropping out while transferring files to hosting server. If and when it does connect it fails after attempting to enter any other folders.

Error: Connection timed out
Error: Failed to retrieve directory listing
Response: 421 Too many connections (8) from this IP
Error: Could not connect to server

I have already been in contact with my hosting service and everything is working there.

Can you tell me how long a fix will be done and a new update as I need to upload within the next 72 hours client files to server.

Kind regards.

Change History (1)

comment:1 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #10016

Note: See TracTickets for help on using tickets.