Opened 5 years ago

Closed 4 years ago

#9975 closed Bug report (worksforme)

Error showing up since last update

Reported by: toubab Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7 Pro

Description (last modified by Tim Kosse)

Since updating to version 3906 an error message often shows up during use or when closing the program.

If allowed, I will attach a picture of the message to show what is happening.

Cheers David

info@…

Attachments (2)

Filezilla Error.jpg (13.4 KB) - added by toubab 5 years ago.
Filezilla Version.jpg (16.9 KB) - added by toubab 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by toubab

Attachment: Filezilla Error.jpg added

Changed 5 years ago by toubab

Attachment: Filezilla Version.jpg added

comment:1 Changed 4 years ago by Tim Kosse

Description: modified (diff)
Resolution: worksforme
Status: newclosed

Cannot reproduce. Make sure no external programs are fiddling around on FileZilla's settings directory.

Note: See TracTickets for help on using tickets.