Opened 5 years ago

Closed 5 years ago

#9892 closed Bug report (duplicate)

Publisher info on your Setup Files

Reported by: Lupe Mejia Owned by:
Priority: normal Component: FileZilla Client
Keywords: Publisher Cert Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7 and Up

Description

We are getting ready to start implementing AppLocker in our environment.
We use FileZilla extensively. Can you guys start entering your signature into the EXEs you create? The publisher information.
This will help on allowing people in our organizing to be able to update their own Clients without
the IT department needing to be involved everytime you do an update.
I am attaching to what it looks like with I retrieve the info from Excel from Microsoft to put into Applocker.

Change History (1)

comment:1 Changed 5 years ago by Underground78

Resolution: duplicate
Status: newclosed

Duplicate of #9893.

Note: See TracTickets for help on using tickets.