Opened 5 years ago

Closed 5 years ago

#9863 closed Feature request (duplicate)

When connected create a drive letter so you can use it as filesysten

Reported by: bluesbrother Owned by:
Priority: normal Component: FileZilla Client
Keywords: ftp-drive Cc:
Component version: Operating system type: Windows
Operating system version:

Description

Well that says it all . But for more clarity:
If you are FTP connected to a website you also have a (to be configured in FileZilla Client) dedicated driveletter or driveletters (multiple sites). This would be very helpfull with editing files.

Change History (1)

comment:1 Changed 5 years ago by Alexander Schuch

Keywords: ftp-drive added; driveltter drive removed
Resolution: duplicate
Status: newclosed

This is a duplicate of #1603.

The use case of FileZilla client is seen as an interactive graphical FTP client. This does not cover FTP mapping (FTP drive) or scripting abilities.

Note: See TracTickets for help on using tickets.