Opened 5 years ago

Closed 5 years ago

#9855 closed Bug report (fixed)

password lost as soon as i enter in Site MAnager

Reported by: pantagruel83 Owned by:
Priority: critical Component: FileZilla Client
Keywords: password, site manager Cc: duccio.geronimi@…
Component version: Operating system type: Windows
Operating system version: windows 7 64bit

Description

Hi All,

something very very strange is happening to me.

Yesterday at some point Filezilla lost all password.

Now:

Im not able to directly install the new version FileZilla_3.9.0.5_win32-setup.exe getting "Product Configuration Missing"

with the zip file i can lounch filezilla but..

if i import my backup it works untile i enter in the Site Manager. As soon i enter in the Site Maneger all my 20 ftp site change instantly from "normal Access" to "ask for password"

i already tried several times

Attachments (1)

Screenshot-Do-not-save-passwords.png (50.4 KB) - added by Bruno Ramos 5 years ago.
Do not save passwords

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by Bruno Ramos

Do not save passwords

comment:1 Changed 5 years ago by Bruno Ramos

Status: newmoreinfo

Could you check the configuration before you do the import of your settings?
And make sure the "Do not save passwords" checkbox is not ticked?

Do not save passwords

That might be what is causing the passwords to be lost.
If that checkbox is ticked that means that FileZilla should not keep the passwords.

comment:2 Changed 5 years ago by pantagruel83

Status: moreinfonew

it worked!

thanks!

what is confusing me is how did this setting changed itself after several years

comment:3 Changed 5 years ago by pantagruel83

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.