Opened 5 years ago

Closed 5 years ago

#9844 closed Bug report (wontfix)

Site list scroll issue when taskbar is at the top of the desktop

Reported by: ishryal Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7 + 8

Description

When you have a large list of sites and you bring up the list of sites, the bottom scroll arrow no longer shows when the desktop is configured to have the Taskbar at the top of the screen.

Sites can be still scrolled through by use of the arrow keys, but there is no way to navigate to sites below via the mouse.

Change History (1)

comment:1 Changed 5 years ago by Alexander Schuch

Resolution: wontfix
Status: newclosed

I believe this is a duplicate of #4174 or #4899. If this is the case, this issue won't be fixed.

If you mean something else, please reopen this item and give more details about what you are referring to.

Note: See TracTickets for help on using tickets.