Opened 5 years ago

Closed 5 years ago

#9833 closed Feature request (duplicate)

Register with OS as ftp, sftp, ftpes handler

Reported by: Andrew Pennebaker Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version: Mac OS X 10.9.4 Mavericks

Description

I often come across a website helpful enough to provide a clickable link to an FTP service, however, FileZilla doesn't appear to know that it can open these, at least on my computer.

Could we register FileZilla as a URL handler for FTP, SFTP, and FTPES hyperlinks, to make it easier to open them?

Change History (1)

comment:1 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #2435.

Note: See TracTickets for help on using tickets.