Opened 6 years ago

Closed 6 years ago

#9822 closed Bug report (rejected)

Could not connect to server

Reported by: dailey7779 Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version:

Description

The last two times I did an update I was unable to connect. Eventually, after a week or so it started working again and had no issues connecting until the next update. Now I am getting the same error as last time

Status: Connecting to 184.168.152.24:21...
Error: Connection timed out
Error: Could not connect to server
Status: Waiting to retry...
Status: Connecting to 184.168.152.24:21...

Change History (1)

comment:1 by Tim Kosse, 6 years ago

Component: FileZilla ServerFileZilla Client
Keywords: Server removed
Resolution: rejected
Status: newclosed

Either a firewall is blocking FileZilla, or the server is offline. In any case, not a bug in FileZilla.

Note: See TracTickets for help on using tickets.