Opened 5 years ago

Closed 5 years ago

#9819 closed Bug report (duplicate)

No accepting latest update 3.9.0.3 (2014-08-13) unless i run it in Administrator mode

Reported by: sijo@… Owned by:
Priority: normal Component: FileZilla Client
Keywords: Update not accepted Cc: sijo@…
Component version: Operating system type: Windows
Operating system version: 6.1

Description

Dear Sirs,

Filezilla seems to install the update in normal operating mode but every time i close the app and then open it again it want's to upgrade to version current. this installation is accepted for the duration of the usage but when the program is closed and opened again the update is no longer active.

Although, when you run it in Admin mode it works well.

PS; you guys are really kidding when you have the reams and reams of information how to submit a fault report? Do you really think people are going to read all that to fix a fault? It's easier to get a different product.... Please consider.

Copy of Updte confirm;
FileZilla Client


Version: 3.9.0.3

Build information:

Compiled for: i686-w64-mingw32
Compiled on: x86_64-unknown-linux-gnu
Build date: 2014-08-13
Compiled with: i686-w64-mingw32-gcc (GCC) 4.9.1
Compiler flags: -g -O2 -Wall -g -fexceptions -std=gnu++11

Linked against:

wxWidgets: 3.0.2
GnuTLS: 3.2.16
SQLite: 3.8.4.3

Operating system:

Name: Windows 7 (build 7601, Service Pack 1), 64-bit edition
Version: 6.1
Platform: 64 bit system

Change History (1)

comment:1 Changed 5 years ago by Bruno Ramos

Resolution: duplicate
Status: newclosed

This bug is a duplicate of #9818

Note: See TracTickets for help on using tickets.