Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#9747 closed Other (rejected)

FileZilla's page on SourceForge serving viruses/malware

Reported by: er1c Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version:

Description

SourceForge has been serving virsues up on the auto-download links and has infected machines here, I still see it offering 724K instead of the 5+MB installer for FileZilla, you may want to look into this as people are trying to download your client and ending up with malware and viruses. One must click the "direct" download link like when the 5 second countdown didn't work. I e-mailed SourceForge a month ago and still I believe this problem remains. It also happened for Greenshot, and may happen for many sourceforge links.

Please investigate.

Change History (5)

comment:1 Changed 6 years ago by er1c

Priority: normalcritical

comment:2 Changed 6 years ago by er1c

Looks like this is fixed now, but 1-2 months ago I did notice that the SF installer did not run, instead infections came.

Now it's back to SF (adware + filezilla) installer.

comment:3 Changed 6 years ago by er1c

Priority: criticalnormal

comment:4 Changed 6 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

This is is a false positive, there is no malware in the SourceForge downloader.

During the installation, the installer may present third-party offers. These offers are clearly labeled as such and can be declined without affecting installation of FileZilla. In other words, nothing unwanted is being installed without your prior,
explicit consent.

If you do not wish to use the SourceForge Downloader have a look at the additional download options or use the direct download link.

comment:5 Changed 5 years ago by Alexander Schuch

This is a duplicate of #8888.

Note: See TracTickets for help on using tickets.