Opened 5 years ago

Closed 5 years ago

#9725 closed Bug report (duplicate)

Downloading filezilla client warning

Reported by: Aramis Evano Owned by:
Priority: high Component: FileZilla Client
Keywords: program download Cc: knightmoon@…
Component version: Operating system type: Windows
Operating system version: WIN 7 64 bit

Description

When I press the sourceforge button - - Eset Nod 32 gives me this warning.

Attachments (1)

filezilla-warning.jpg (44.0 KB) - added by Aramis Evano 5 years ago.
Eset nod 32 warning

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by Aramis Evano

Attachment: filezilla-warning.jpg added

Eset nod 32 warning

comment:1 Changed 5 years ago by Aramis Evano

Cc: knightmoon@… added

comment:2 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

I believe this is a duplicate of #8888.

Note: See TracTickets for help on using tickets.