Opened 6 years ago

Closed 6 years ago

#9720 closed Bug report (rejected)

Transfer speed is slow when using TLS

Reported by: sch Owned by:
Priority: normal Component: FileZilla Client
Keywords: tls Cc:
Component version: Operating system type: OS X
Operating system version: 10.9

Description

When using TLS, transfer speed is slow (around 100KB/s)

I have tried use client version 3.9.0 and 3.9.0.2, server is FileZilla Server 0.9.45.
During transferring, CPU usage is <10% (2.6Ghz).

But FileZilla client in a Windows PC works fine when connect to the same server, the speed is > 1MB/s.

Change History (3)

comment:1 by Alexander Schuch, 6 years ago

Status: newmoreinfo

Okay, I don't get it. I can guess:

You have three computers on the same network:

  • A Windows computer where you run FileZilla Server.
  • A Mac OS X computer, where you run FileZilla Client.
  • Another Windows computer, where you run FileZilla Client.

Downloading files from the FileZilla Server via the other Windows computer is fast, whereas downloading the same files from your OS X computer is slow?

comment:2 by sch, 6 years ago

Status: moreinfonew

The computers are on different network.

  • A Windows computer run FileZilla Server.
  • A MacBook, run FileZilla Client (both OS X and Windows)

-> When using TLS, transfer speed is slow.

  • Another Windows computer, run FileZilla Client.

-> Everything is fine.

Downloading files from the FileZilla Server via the other Windows computer is fast, whereas downloading the same files from MacBook is slow.

comment:3 by Alexander Schuch, 6 years ago

Resolution: rejected
Status: newclosed

But that's not a problem of FileZilla then.

If you can dual-boot your MacBook to run OS X and Windows, and FileZilla on OS X and Windows there is slow, while it is fast on your other Windows computer, it is a problem of your MacBook. Maybe you use wireless instead of wired connectivity?

Anyway, not a bug with FileZilla.

Note: See TracTickets for help on using tickets.