Opened 5 years ago

Closed 5 years ago

#9717 closed Bug report (duplicate)

Host field automatic active

Reported by: aus Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: OS X
Operating system version: OS X 10.9.4

Description

Since version 3.9.0.2 (on Mac OS X) FZ automatically actives "Host" input in the upper area of screen.
That's disturbing, because I need to select manually files with mouse. In previous versions I just tapped enter and file uploaded.
Thanks!

Change History (1)

comment:1 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #9670.

Note: See TracTickets for help on using tickets.