Opened 6 years ago

Closed 3 years ago

#9706 closed Bug report (outdated)

won't upload large mp3 files that worked with earlier versions

Reported by: scribe20 Owned by:
Priority: normal Component: FileZilla Client
Keywords: large file upload failure Cc:
Component version: Operating system type: Windows
Operating system version: newest (updated today)

Description

Today (7-31-14) I upgraded to the latest version of filezilla and was unable to upload a 13.4 mb mp3 file. It uploaded about .25 mb and quit after a couple of minutes. I tried changing various settings, but nothing helped. It kept stopping the upload and cutting the file way short, a tiny fraction of what it should have uploaded.

I uninstalled Filezilla and installed an older version, 3.7.4.1 and the upload completed successfully, working as it has in the past.

The file is being uploaded to an Apache server that is set to limit uploads to five minutes, but I've been able to routinely run uploads on this server that take upwards of half an hour. Upload speed is quite slow, averaging only about 11kbs, so the 13.4mb upload today took 20 minutes.

Change History (3)

comment:1 Changed 6 years ago by Alexander Schuch

Status: newmoreinfo

Can you please provide logs?

comment:2 Changed 6 years ago by Bruno Ramos

The latest version of FileZilla is 3.9.0.3.

Could you please confirm if this problem is still happens and if so provide the log?

comment:3 Changed 3 years ago by Kurt McKee

Resolution: outdated
Status: moreinfoclosed
Note: See TracTickets for help on using tickets.