Opened 5 years ago

Closed 5 years ago

#9700 closed Bug report (duplicate)

Can't copy paste in site path

Reported by: Aaron Rossano Owned by:
Priority: normal Component: FileZilla Client
Keywords: copy, cut, paste, path Cc:
Component version: Operating system type: OS X
Operating system version: 10.9.4

Description

Hi,

I generally like copying pasting paths in the local site / remote site path between my tabs. This was possible until the latest version came out. It's now no longer possible in the MAC Filezilla client. Is that a bug or a feature that was removed?

Aaron.

Change History (1)

comment:1 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9699

Note: See TracTickets for help on using tickets.