Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#9663 closed Bug report (fixed)

3.9.0.1 Lost Drag & Drop

Reported by: chris-b@… Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version: Windows 7 Pro 32-bit

Description

FileZilla updated while I was away from my download session, and now I can't drag and drop files at all.

I hope this wasn't intentional - a couple of hours ago I was able to drag things freely to the desktop.

Thanks,
Chris Benson

Attachments (1)

error.jpg (14.6 KB) - added by chris-b@… 5 years ago.
Drag & Drop error message.

Download all attachments as: .zip

Change History (15)

comment:1 Changed 5 years ago by Tim Kosse

Resolution: worksforme
Status: newclosed

Rebooting will most likely fix this issue.

comment:2 Changed 5 years ago by chris-b@…

Resolution: worksforme
Status: closedreopened

Sadly, still not working for me after reboot. Still can only drag within client.

comment:3 Changed 5 years ago by John NPE

I'd like to second chris-b's ticket issue-- it's frustrating losing the drag-and-drop capability!!!!

comment:4 Changed 5 years ago by Tim Kosse

Status: reopenedmoreinfo_reopened

Try uninstalling FileZilla, followed by a reboot, followed by a reinstall of FileZilla followed by a reboot.

Changed 5 years ago by chris-b@…

Attachment: error.jpg added

Drag & Drop error message.

comment:5 Changed 5 years ago by chris-b@…

Status: moreinfo_reopenedreopened

Tried that. Got a little closer - instead of round "no" symbol cursor, it starts to create a folder with a name like fz3-14062476833 and then I get this error:

Drag & Drop error message.

comment:6 Changed 5 years ago by John NPE

I'm experiencing the same error after following the reinstall steps.

comment:7 Changed 5 years ago by Sean Mann

I'm also experiencing this issue, but without the error message. Just drag and drop won't happen.

comment:8 Changed 5 years ago by sebashotte

I also get this problem. This is very annoying.

comment:9 Changed 5 years ago by Tim Kosse

Resolution: fixed
Status: reopenedclosed

The shell extension isn't registered. To fix, uninstall FileZilla, reboot, reinstall, reboot.

comment:10 Changed 5 years ago by John NPE

codesquid-- I followed that exact procedure and receive the same error described by chris-b.

comment:11 Changed 5 years ago by Sean Mann

Worked for me. Had to uninstall, reboot, install, reboot though... Hope future updates won't have this issue.

comment:12 Changed 5 years ago by chris-b@…

OK, it works for me now after doing it again with a second reboot after the re-installation. Glad to have it back, but I second naplandgames comment.

comment:13 Changed 5 years ago by Tim Kosse

Yes, will be fixed in the next version. The fix: https://sourceforge.net/p/nsis/mailman/message/29642228/

comment:14 Changed 5 years ago by errorfixer

This is very easy to fix everybody.. just need to re-register the shell of filezilla.

Here is the step:
First browse to the filezilla directory via cmd (don't forget to run it as an adminisstrator)
then execute this command : for 32 bit regsvr32 fzshellext.dll and for 64 bit fzshellext_64.dll command and need to restart your pc.. and boom your error is fixed.

I found this method in video as well: /https://www.youtube.com/watch?v=pBU78z-eEP8

Note: See TracTickets for help on using tickets.