Opened 5 years ago

Closed 5 years ago

#9655 closed Bug report (duplicate)

New versions download to wrong directory

Reported by: Dylan Owned by:
Priority: low Component: FileZilla Client
Keywords: Updates Cc:
Component version: Operating system type: OS X
Operating system version: 10.8.5

Description

The last 2 versions of FileZilla have downloaded to the wrong directory. (3.8.1 & 3.9.0)
When a new version is available, I get a dialog stating that a new version is available and has been downloaded to my Downloads folder.
This is not the case.
Instead the versions are being downloaded to my Documents folder.

I would expect the archive to be downloaded to my Downloads folder, since this is where everything else ends up. (preferred)
Or I would expect the dialog to tell me that the downloads are in my Documents folder.

Change History (1)

comment:1 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #9581.

Note: See TracTickets for help on using tickets.