Opened 5 years ago

Closed 5 years ago

#9636 closed Feature request (duplicate)

Up Button

Reported by: John Owned by:
Priority: high Component: FileZilla Client
Keywords: up button Cc:
Component version: Operating system type: Windows
Operating system version: 6.1

Description

In CuteFTP there are up buttons for both the client and the server panels. The other button is a bookmarks button which is CuteFTP's version of synchronized browsing.

A screenshot of CuteFTP 6.0...
https://imagizer.imageshack.us/v2/1104x756q90/842/y3e8.png

Adding an up button just to the right of the drop-down menus for both the client and the server would eliminate the need for an unnecessary extra click and really make navigation slick because of synchronized browsing. Putting the up button on top of the grey background like the labels with the drop-down menu in between would probably be the best way to achieve visual consistency. Additionally since it seems customization is important the ability to remove the button via the 'View' menu would be great for those who want to remove the button.

Change History (1)

comment:1 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #2644.

Note: See TracTickets for help on using tickets.