Opened 7 years ago

Closed 7 years ago

#9621 closed Bug report (fixed)

3.9.0 Beta 2 not shows remote window content in OS X 10.9.4

Reported by: Petr Owned by:
Priority: high Component: FileZilla Client
Keywords: Beta 2 no remote window display Cc:
Component version: Operating system type:
Operating system version: OS X 10.9.4

Description

Tried just the new beta 2, and it does not show anything in the remote window at all, empty windows (display). Local window section is normal working, only whatever folder or file I use is not shown in the remote window section... A bit strange.

Attachments (3)

2014-06-27 Filezilla_beta.png (123.2 KB ) - added by Petr 7 years ago.
Variant 1
2014-06-27 20-36-32 Gifts Melnikovitch - gifts_ftp@ftp.gifts.nichost.ru - FileZilla.png (117.0 KB ) - added by Petr 7 years ago.
Variant 2
2014-06-27 20-34-35 About FileZilla.png (35.4 KB ) - added by Petr 7 years ago.
GenInfo

Download all attachments as: .zip

Change History (8)

comment:1 by Tim Kosse, 7 years ago

Priority: criticalhigh
Status: newmoreinfo

Could you please attach a screenshot showing this?

by Petr, 7 years ago

Variant 1

by Petr, 7 years ago

GenInfo

comment:2 by Petr, 7 years ago

Status: moreinfonew

OK what else you might need from me?

comment:3 by Tim Kosse, 7 years ago

Status: newmoreinfo

There have been several reports of 3.9.0-beta1/2 having visual artifacts, though so far I couldn't reproduce them.

To narrow it down I need more information:

Do you have a retina display?
What's your current screen resolution?
Are you using multiple displays?
Do you have any third-party software installed that integrates into the general user interface or otherwise has been designed to interfere with other programs in any way?

comment:4 by Petr, 7 years ago

Status: moreinfonew

Do you have a retina display? NO

What's your current screen resolution? 1280 x 800 (second Monitor 1280x1024)

Are you using multiple displays? Yes Thunderbolt->VGA Adapter and it does not matter where I use this beta.

Do you have any third-party software installed that integrates into the
general user interface or otherwise has been designed to interfere with
other programs in any way? Not to my knowledge, only tool I use at this moment is XtraFinder and I tested Filezilla beta 2 just now directly after startup and no other utilities or programs running besides my Browser (firefox v30).
Any needs please ask.

comment:5 by Tim Kosse, 7 years ago

Resolution: fixed
Status: newclosed

Problem has been fixed. Interestingly it only happened on OS X machines with an attached display. On headless OS X machines controlled via VNC it did not happen.

Note: See TracTickets for help on using tickets.