Opened 5 years ago

Closed 5 years ago

#9615 closed Bug report (duplicate)

Error when closing Filezilla Client 3.9.0-beta1.

Reported by: TheMightyDude Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7 Pro 64bit [v6.1.7601]

Description

I am using Filezilla version 3.9.0-beta1 and I get the following when closing Filezilla if I ever had a file open which may or may not of been already closed.

[Filezilla Error]
File 'C:\Users\user name\AppData\Local\Temp\fz3temp-1\empty_file_yq744zm' couldn't
be removed (error 0: the operation conpleted successfully.)

This isn't a show stopper more of an annoyance, I have also added steps to reproduce.

Steps to reproduce:
1: Connect to server using FTP and Type Normal.
2: Open any file for View/Edit.
3: Close file viewer/editor with the file opened in step 2.
4: Now close Filezilla.
5: You will be told by Filezilla that some files are still being edited or need to be uploaded, even though they are no longer open.
6: Click on the Yes button.
7: Now a Error dialog pops up with above error.

This never happened in the last version of Filezilla and I always update as soon as I am told Filezilla has been updated.

Thanks
Paul

Change History (1)

comment:1 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9600

Note: See TracTickets for help on using tickets.