Opened 6 years ago

Closed 6 years ago

#9609 closed Bug report (invalid)

Critical Error/Could not connect to server on login

Reported by: gbrew13 Owned by:
Priority: normal Component: FileZilla Client
Keywords: 530 Login incorrect Cc:
Component version: Operating system type: Windows
Operating system version: Win7 and XP (tested different machines)

Description

When logging in to the system, everybody on my team gets the error I've posted below. For the host we enter 10.96.13.149. For the user ID and PW we enter dtftp. We then click on quickconnect and this is what happens:

Status: Connecting to 10.96.13.149:21...
Status: Connection established, waiting for welcome message...
Response: 220 PEKAX149 FTP server (Version 4.2 Sat Feb 2 10:36:21 CST 2013) ready.
Command: USER dtftp
Response: 331 Password required for dtftp.
Command: PASS *
Response: 530 Login incorrect.
Error: Critical error
Error: Could not connect to server

Attachments (1)

Filezilla error.doc (109.5 KB ) - added by gbrew13 6 years ago.

Download all attachments as: .zip

Change History (4)

by gbrew13, 6 years ago

Attachment: Filezilla error.doc added

comment:1 by San, 6 years ago

Resolution: invalid
Status: newclosed

"Login incorrect"
Check your username and password.

comment:2 by gbrew13, 6 years ago

Resolution: invalid
Status: closedreopened

Can you tell me the email address that is associated with our account, so I can ask them to reset our password? Our user ID is dtftp and the server is 10.96.13.149.

Thank you.

Greg

comment:3 by Alexander Schuch, 6 years ago

Keywords: 530 incorrect added; Critical Error removed
Resolution: invalid
Status: reopenedclosed

Please talk to your system administrator or support staff. This is not a bug in FileZilla.

Note: See TracTickets for help on using tickets.