Opened 6 years ago

Closed 6 years ago

#9561 closed Feature request (duplicate)

Pause Downloading Specific Files

Reported by: nalawadevijay Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version:

Description

In FileZilla there is an option to pause downloading files by clicking on process queue, but it stops all files to be downloaded.

Is it possible to stop just a single file while downloading?

It is oftenly required when we're downloading a lot of files of large sizes and for some duration want to use internet bandwidth for another purpose than downloading multiple files at a time.

Change History (1)

comment:1 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #1684.

If you believe it is not, please reopen this issue and update your description. Thank you.

Note: See TracTickets for help on using tickets.