Opened 5 years ago

Closed 5 years ago

#9551 closed Bug report (fixed)

3.8.1-rc3 does not auto update to new nightly builds

Reported by: JanRei Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

If I set FileZilla 3.8.0 to search for new nightly builds it correctly suggests the build 2014-05-29.

Now I have installed FileZilla 3.8.1-rc3. If I choose to search for nightly builds it says I have the latest version.

I have had a look at filezilla.xml. It seems FilleZilla got the correct info from update server.

<Setting name="Update Check New Version">nightly 2014-05-29 http://filezilla-project.org/nightlies/2014-05-29/i686-w64-mingw32/FileZilla_3_setup.exe 4977321 sha512 72738e9c13466f0033ca73da611b2aea03fe06b1e8e11cad4aeab2d8ef7cbbc96a2d7b376d7f3fee27da7cc0acbff8694b106e602cd584d474e4467928b48fc7 &#x0A;release 3.8.1-rc3 http://downloads.sourceforge.net/filezilla/FileZilla_3.8.1-rc3_win32-setup.exe 5024634 sha512 1dc760afdb70c72ff70ed96f6fae171723574fd7ebda939c7e8938500ea5368948b960bba26a0d02cdd7186c645310c49384d215eb7afd03920bdf7cafb9a6db&#x0A;</Setting>
<Setting name="Update Check Check Beta">2</Setting>


Version: 3.8.1-rc3

Build information:

Compiled for: i686-w64-mingw32
Compiled on: x86_64-unknown-linux-gnu
Build date: 2014-05-25
Compiled with: i686-w64-mingw32-gcc (GCC) 4.9.0
Compiler flags: -g -O2 -Wall -g -fexceptions -std=gnu++11

Linked against:

wxWidgets: 2.8.12
GnuTLS: 3.2.13
SQLite: 3.8.4.3

Operating system:

Name: Windows NT 6.1 (build 7601, Service Pack 1)
Version: 6.1
Platform: 32 bit system

Change History (1)

comment:1 Changed 5 years ago by JanRei

Resolution: fixed
Status: newclosed

I cannot reproduce this with FileZilla 3.8.1.

Note: See TracTickets for help on using tickets.