Opened 6 years ago

Closed 3 years ago

#9406 closed Feature request (duplicate)

Rearrange/Organise Tabs

Reported by: Jim Owned by:
Priority: normal Component: FileZilla Client
Keywords: tabs, arrange, organise Cc:
Component version: Operating system type: Windows
Operating system version:

Description (last modified by Tim Kosse)

The ability to rearrange and organize tabs would be very useful. I like to open several FTP connections to several load balanced servers simultaneously with identical folder structures, for instance:

ServerA
--model
--view
--controller
ServerB
--model
--view
--controller
ServerC
--model
--view
--controller

It would be good if I could drag tabs to organise all models to be next to each other without having to close and reopen.

Change History (1)

comment:1 Changed 3 years ago by Tim Kosse

Description: modified (diff)
Resolution: duplicate
Status: newclosed

Duplicate of #5080

Note: See TracTickets for help on using tickets.