Opened 14 years ago

Closed 10 years ago

#940 closed Bug report (worksforme)

0.9.10 Failed to load SSL libraries

Reported by: mietde Owned by:
Priority: normal Component: FileZilla Server
Keywords: Cc: mietde
Component version: Operating system type:
Operating system version:

Description

After a upgrade from the previous version.

Had to replace the new versions of the libeay32
and ssleay32.dll's with the old ones from the 0.9.9
release i guess to get it up and running again.

Change History (2)

comment:1 Changed 10 years ago by Ulrich

I had the same problem: I upgraded from 0.9.33 to 0.9.34 and I got "Failed to load SSL libraries" when I tried to change the SSL settings.

Workaround: I removed the two OpenSSL DLLs from the FileZilla Server folder and replaced them by the ones from my PHP installation (same OpenSSL version, 0.9.8.12) => FileZilla Server works!

I had this problem only on my Win2003 Server, not on my Win208R2 Server!

comment:2 Changed 10 years ago by Tim Kosse

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.