Opened 6 years ago

Closed 6 years ago

#9396 closed Bug report (outdated)

530 Error Bug

Reported by: Anthony Trivisano Owned by:
Priority: high Component: FileZilla Client
Keywords: 503, 503 error, 503 bug, 503 error bug Cc:
Component version: Operating system type: Windows
Operating system version: 8.1

Description

Hello,

I have been using Filezilla for over 4 years now, it recently stopped working and started giving me a 530 error. I know all my credentials are correct because I never changed them. I recently purchased new web hosting for another business that I have and same error. Here are the credentials I have tried:

Host - mydomain.com, ftp.mydomain.com, ftp://mydomain.com
Port - 21
Protocol - FTP
Encryption - Plain FTP
Logon Type - Normal
User - atrivisano, atrivisano@…
Password - correct password

I tried to login to my FTP server via google chrome with this:

Host - mydomain.com
User - atrivisano@…
Password - correct password

and it worked. Also, I tried coreFTP and it said I could not log in. I have tried setting to Active Mode and I have allowed Filezilla through my windows 8 firewall. My point of access for the internet has always been my iPhone Hotspot and has not changed.

My question is: How do I fix this because the File Manager on web hosts SUCKS...

Attachments (1)

FTP-503-error.txt (11.6 KB ) - added by Anthony Trivisano 6 years ago.
FTP-503-error

Download all attachments as: .zip

Change History (3)

by Anthony Trivisano, 6 years ago

Attachment: FTP-503-error.txt added

FTP-503-error

comment:1 by Alexander Schuch, 6 years ago

Status: newmoreinfo

There seem to be some issues:

1) You do not log in.

USER atrivisano
220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
220-You are user number 8 of 500 allowed.
220-Local time is now 06:04. Server port: 21.
220-This is a private system - No anonymous login
220 You will be disconnected after 15 minutes of inactivity.
SYST
331 User atrivisano OK. Password required

You never send a PASS.

2) The current working directory after login (without password) is not valid.

Command: PWD
Error: Failed to parse returned path.
Error: Failed to retrieve directory listing

3) The log looks not synchronous. Request and response are shifted and do not match. That might be an issue as well.

comment:2 by Alexander Schuch, 6 years ago

Resolution: outdated
Status: moreinfoclosed

No reply for more than 28 days.

Note: See TracTickets for help on using tickets.